Error connecting to environment

Error connecting to environment

  

Hi all,


When I try to connect with my personal environment I'm getting the following error:

"Environments that are in the OutSystems Cloud should be connected to LTCC"


Do you know wat is going on?


Thanks,

Hi Pedro, have you solved the issue? 

I have the same problem too. 

Thank you

Hi,

Unfortunately, no. I still have the issue, I even created a new personal environment to test and the problem remains.

It is the first time that I tried with the OutSystems 10 so I don't know if it is related ...

Can someone help?

Thanks,

I'm sure none of the personal environments have been upgraded to V10 yet so you cannot connect using a V10 Service Studio install.  Install the latest V9.x Service Studio and it should be fine.  (Note - you can have multiple Service Studio versions installed with no conflicts.)

Hope this helps,

Curt


Hi Curt, 


I forgot to mention that I did exactly what you suggested with no luck. Nevertheless, the problem is now solved - without doing anything from my side.


Thanks,

.

I've the same issue. I re-installed .net, installed jdk8 and get same error message.

Try  with version 9, now.

Using v9 client is not possible.

I've simply created another private cloud environment and there the issue has not appeared. 

I believe this error is happening due to an upgrade to V10, did you request your cloud to be upgraded?
I had the same issue and it got solved by itself