Parsing the package

Parsing the package

  

Hi.

I just started exploring the new features in the latest Outsystems platform. However when i try to install the generated APK on my device(s), i get a parsing error. I have enable the install from unknown sources option on my devices. I would highly appreciate some help and advice. Thank you. 

Hello Mfundo.

Can you provide a printscreen of the error? Also, did you build your application in release mode (using a java keystore) or debug mode?

If it was in release, can you try using debug mode?

Thanks


Hi. I built the application in debug mode. 


Here is the screen shot. It is an android 4.3 OS.

Hello Mfundo.

OutSystems 10 only supports Android 4.4+. Can you try in a supported version to see if it works?

Thanks

Hi. I tried to install the APK on a phone running on Android 4.4. However I am still experiencing the parsing error.

Thanks

Hello Mfundo.

Can you share the name of your app so we can help understand what's wrong? 

Thanks