[Common Plugin] Version 2.2.1 is giving me an incompatible error in OutSystems Now

[Common Plugin] Version 2.2.1 is giving me an incompatible error in OutSystems Now

  
Forge Component
(1)
Published on 22 Nov (2 weeks ago) by OutSystems
1 vote
Published on 22 Nov (2 weeks ago) by OutSystems

The latest version 2.2.1 as of 10/12/16 is given me this error in OutSystems Now: "Product 'CommonPlugins' module definition is incompatible, please update it."

Any suggestions on how to resolve this?

Solution

Hi Erik,


Make sure all your refences to CommonPlugins are up to date in the modules that reference it. Refresh them in the Add/Remove Dependencies window.

It should have compilation warnings when you publish them telling you that there is a broken reference.


Regards,
João Rosado

Solution