Can't play webinars

Can't play webinars

  

I'm trying to catch up on some webinars I was unable to attend.  I go to this link - https://www.outsystems.com/agile/videos/?topic=developer-webinars - and I cannot play any of the ones I've tried, about 10 of them.  I've used three different computers and four different browsers with no luck.  Anyone know what is happening?

BTW these videos seem to be using a site called Wistia and when I go to their site and play their opening video it works fine.

Thanks,
Curt

Hello Curt. It's working for me... I'm using Chrome on Windows.

I tried and also had issues (on firefox).

Actually I  can managed to get them to work if I quickly click on the video timeline right after it starts. If I let them play from the beginning after a couple seconds they turn black and stop.

Is that the same behavior that you get Curt?


Edit: also tested in Chrome and they worked fine there


The video never starts for me.  I click the play button, either of them, it turns a different shade of gray for a second and nothing else happens.

Very weird.


Hi guys!


let me check with developer team what's happening here. Meanwhile @Curt can you please send me a recorded video so we can see the issue?

Very weird - I tried a few videos and they now seem to work.  Thanks for your help.

Curt

Hi Curt

We got to production some new changes. Maybe It was during that period. 


João Rosado,

and what about you?