Silk Framework - update to 10.0.200.0 required

Silk Framework - update to 10.0.200.0 required

  

Silk Framework is out dated http://www.outsystems.com/forge/component-details/916/Silk+UI+Framework/ 

The latest version is 10.0.200.0 http://www.outsystems.com/home/downloadsdetail/104/1924/


Via 10.0.200.0, I was unable to use lifetime to deploy from one server to another, the platform complains webpatterns is out of date. It needs to be updated to 10.0.200.0 i'm unable to update silk framework to 10.0.200.0 myself, silk framework is a system eSpace.



 

Hi Robert,

You are right, we are going to upload the new version today.

Despite being a closed espace (not a System Component), you should be able to publish it via Service Center and then proceed with the deploy.

My regards