[How2UserRegistration] Not compatible with v9.1 ??

[How2UserRegistration] Not compatible with v9.1 ??

  
Forge Component
(3)
Published on 2015-03-31 by Stacey Levine
3 votes
Published on 2015-03-31 by Stacey Levine

So, I was going to try this module but am getting an error when I click INSTALL.

It is stating that the module is not compatible with the version I am running ... which is Version 9.1.601.0


Any suggestions?

Bruce

Hi Bruce, 


For registering users, I would recommend you to look at this thread: https://www.outsystems.com/forums/discussion/11622/create-user-registration-page/


Regards,
Gurvinder