there was an error processing your request

Hi,

Can someone help?

Today I created my frist application, but when I try to open the error happens?

"there was an error processing your request"

mvp_badge
MVP

Did you check the service center log ? Also check the role in the page also.



Regards

-PJ-

Hi,

You have to check service center error logs to get some additional info of what's wrong

error in ServiceCenter


Seems to be an issue with the resource "OutSystemsReactView.js" on "SaberMais" espace. Something wrong with javascript.

Nelson Inácio wrote:

Seems to be an issue with the resource "OutSystemsReactView.js" on "SaberMais" espace. Something wrong with javascript.

Hi, But I didn do anything... only create application and publish :(


Well... on that case can be a Outsystems platform bug.

Nelson Inácio wrote:

Well... on that case can be a Outsystems platform bug.


this is error in google crome:

XMLHttpRequest cannot load https://gateway.zscaler.net/auD?origurl=https%3A%2F%2Ftome%2dpereira%2eouts…fTesteSeg%2fmoduleservices%2fmoduleinfo&_ordtok=LP43WV3qZ04P6M7kWFZkJ1qkFP. Redirect from 'https://gateway.zscaler.net/auD?origurl=https%3A%2F%2Ftome%2dpereira%2eouts…fTesteSeg%2fmoduleservices%2fmoduleinfo&_ordtok=LP43WV3qZ04P6M7kWFZkJ1qkFP' to 'https://gateway.zscaler.net/auT?origurl=https%3A%2F%2Ftome%2dpereira%2eouts…fTesteSeg%2fmoduleservices%2fmoduleinfo&_ordtok=LP43WV3qZ04P6M7kWFZkJ1qkFP' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://tome-pereira.outsystemscloud.com' is therefore not allowed access.

any ideas?

Best Regards,

Tome Pereira wrote:

Nelson Inácio wrote:

Well... on that case can be a Outsystems platform bug.


this is error in google crome:

XMLHttpRequest cannot load https://gateway.zscaler.net/auD?origurl=https%3A%2F%2Ftome%2dpereira%2eouts…fTesteSeg%2fmoduleservices%2fmoduleinfo&_ordtok=LP43WV3qZ04P6M7kWFZkJ1qkFP. Redirect from 'https://gateway.zscaler.net/auD?origurl=https%3A%2F%2Ftome%2dpereira%2eouts…fTesteSeg%2fmoduleservices%2fmoduleinfo&_ordtok=LP43WV3qZ04P6M7kWFZkJ1qkFP' to 'https://gateway.zscaler.net/auT?origurl=https%3A%2F%2Ftome%2dpereira%2eouts…fTesteSeg%2fmoduleservices%2fmoduleinfo&_ordtok=LP43WV3qZ04P6M7kWFZkJ1qkFP' has been blocked by CORS policy: No 'Access-Control-Allow-Origin' header is present on the requested resource. Origin 'https://tome-pereira.outsystemscloud.com' is therefore not allowed access.

any ideas?

Best Regards,

Your company's web filter is interfering with the request. You need to configure it to bypass outsystemscloud.com.

I know this is an old thread, so I hope I'm not breaking any forum rules, but I just ran into this issue myself. In the spirit of Stack Overflow, I figure it's never too late to post an answer—hopefully it helps someone.

Outsystems outsystems wrote:

Hi,

Can someone help?

Today I created my frist application, but when I try to open the error happens?

"there was an error processing your request"


Hi,

Just put the page as anonymous, and try it :)


This works for me!

Fábio Vaz wrote:

Outsystems outsystems wrote:

Hi,

Can someone help?

Today I created my frist application, but when I try to open the error happens?

"there was an error processing your request"


Hi,

Just put the page as anonymous, and try it :)


 

 

Worked for me too, thanks.

エラー解消できた…

三年前の記事が俺を救ってくれた…

mvp_badge
MVP

Hi Yuki,

Unfortunately most people here don't speak Japanese, so please translate your post in English, thanks.

check the JS, OS didnt compile properly and still had old JS there, that was my bug. 

Alejandro Yunes wrote:

check the JS, OS didnt compile properly and still had old JS there, that was my bug. 

 Hi Alejandro, can you please be more specific how to check the JS?? I am facing same issue as the raiser of this post.

I really appreciate your help here.

Thanks,

Ab

 

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.