Toolbox dissapears when i open Service studio

Could anybody help me to know what's this,

when i open service studio i get error message and the toolbox bar disappears.

attached is a snapshot of the issue

Have you tried a clean reinstallation? (first fully uninstall, afterwards a clean install)

If you are still having issues and a reinstallation is not helping, then you should take a look at the system requirements and reinstall the correct .NET framework esc..


Hi Bil,

Looking at your Submit Feedback it is giving a error accessing a file in the temp directory. (says that the file is already being used)

Googling up a bit this problem is mentioned in the microsoft documentation.They recommend you to clean up the temporary files to solve the problem. 

Run the winodws Disk Cleanup tool and choose to clean the temporary files:

 Restart Service Studio and tell us if it worked.

João Rosado


Thanks João Rosado, Niels Favreau,

i applied a combination of your suggestions and it worked fine. 

I cleared the temporary files, and uninstalled Service studio and even .NET Framework 4.6.2

Then i installed the .NET Framework 4.6.1 (as recommended by OS), then Service studio.

I consider it a pain relief as i can't figure out what was the cause of error, but anyway it's working Now. Thanks