[ExchangeRate] Does it work?

[ExchangeRate] Does it work?

  
Forge Component
(2)
Published on 15 May by Marcelo Ferreira
2 votes
Published on 15 May by Marcelo Ferreira

Hi, Marcelo, do you have any demo page to see the component working?

I've installed it on my PE, and invoked the Actino in a demo page, but it always gives me Success False.

Hello,

Included a demo page on the component. You just need to use a currency code like USD, EUR, ZAR and an amount.

Hope this helps you.

Best Regards,

Marcelo

That's exactly what I'm doing... Always receive False..

The demo page worked for you?

Or you can test the demo page on my PE https://mferreira.outsystemscloud.com/ExchangeRateDemo/Home.aspx

Let me know how it goes.

Regards,

Marcelo

Am I using the wrong codes, perhaps?

Hi,

You are using the correct codes. But I use the same input and everything works. I added some audit to my extension. Would you be so kind and test it again on my PE so I can check whats happening.

Regards,

Marcelo


Now it worked. Now I tested on Mobile Chrome. The only difference from the previous tests.

If it happen to not work again, let me know the time and I will look into the log to check what went wrong.

Thanks for the test.

Marcelo

Just tested this and it seems that www.google.com/... is not working anymore. Needed to change to finance.google.com for it to work. I attached the fix.


Hi Diogo,

Thanks for the the information that the extension is not working. Already published a new version that is working.

Best Regards,

Marcelo