.NET framework 2.0

.NET framework 2.0

  
Is it possible with outsystems 4.0 create extensions in .net framework 2.0?
Hi Rodrigo,

As you can read here framework 1.1 sp 1 is the requirement. No support for 2.0 for in this version.
Cheers,
André
Hi Rodrigo

The short answer is NOT yet!

In a longer answer, currently OHE 4.0 is certified to run over the .NET Framework 1.1 but still not over the .NET Framework 2.0. Due to new features added in .NET 2.0, the metadata format has changed, rendering the .NET Framework 1.0 and 1.1 impossibility to recognize 2.0 assemblies, hence you can't have both 1.1 and 2.0 assemblies running under a .NET Framework 1.1.

However, the OHE release 4.1, which is scheduled to have a beta release in April of this year, will be certified for .NET Framework 2.0.

Cheers

Miguel João