[VisualCaptcha] Version of Event System to use...

[VisualCaptcha] Version of Event System to use...

  
Forge Component
(5)
Published on 2 Feb by leonardo.fernandes
5 votes
Published on 2 Feb by leonardo.fernandes

Can I use the latest Event System version for the VisualCaptcha? Will with work fine? Or even better (after updating the visual VisualCaptcha eSpace)? Or should I use the January version 2017 (same month as the latest release of VisualCaptcha).Thanks

Yes, please use the latest version. If you find any problems, please let me know.