Disable Input box suggestions

Disable Input box suggestions

  

Hi Team,

I am facing this issue with textbox in popup.

I am using Chrome browser, as you can see in Image-1. There are suggestions for entering data in textbox.

These suggestions sometimes come outside popup screen in different position(Image-2).

Could you please help me to disable this suggestion feature for textbox in this page or always align suggestion in correct position.

Image - 1

Image - 2




Thanks,

ZM

Solution

I see this issue with Chrome... but not with Firefox.

With Chrome, if I click once into a Input field, the autosuggestion box appears a couple of inches above the input field.  If I click once more in the input field, the autosuggestion box appears as a dropdown to the input field.

You can turn off autocomplete for an input field using that widget's Extended Properties where Property would be autocomplete and the Value would be "off" - with the quotes.

I couldn't see how to get to the Form properties.  Adding the attribute autocomplete="off" to the Form would turn everything off.  You'd have to get the Form's ID and then use Javascript to add the attribute.  However, I'm sure there's a way of getting to the Form attributes.

Adding autocomplete="off" to the Extended Properties of a Screen adds that attribute to the body... not the form... so it doesn't take effect.

Solution

Davidk wrote:

I see this issue with Chrome... but not with Firefox.

With Chrome, if I click once into a Input field, the autosuggestion box appears a couple of inches above the input field.  If I click once more in the input field, the autosuggestion box appears as a dropdown to the input field.

You can turn off autocomplete for an input field using that widget's Extended Properties where Property would be autocomplete and the Value would be "off" - with the quotes.

I couldn't see how to get to the Form properties.  Adding the attribute autocomplete="off" to the Form would turn everything off.  You'd have to get the Form's ID and then use Javascript to add the attribute.  However, I'm sure there's a way of getting to the Form attributes.

Adding autocomplete="off" to the Extended Properties of a Screen adds that attribute to the body... not the form... so it doesn't take effect.

Thank you David, I added "autocomplete" property to all inputbox in this popup form. 


Regards,

ZM