[Google Services OAuth2] GoogleServicesOAuth2,Err:missing credentials for the specified google account (ID=0)
google-services-oauth2
Web icon
Forge component by João Ventura Abreu

Hello There,

GoogleServicesOAuth2 Plugin,

I am attempting to authenticate via Get_OAuthEndpointURL on a mobile app.I am receiving the following error,

"missing credentials for the specified google account (ID = 0)."

before calling the above function ,i am successfully login using the Google Login Plugin where i have received the token and the Google ID.

Any pointers on the above error message?

Use case:Trying to call the google fit APIs.

Platform : Mobile ,Server Version: 10.0.705.0, Service Studio:10.0.707

Regards,


Sunil Kumar wrote:

Hello There,

GoogleServicesOAuth2 Plugin,

I am attempting to authenticate via Get_OAuthEndpointURL on a mobile app.I am receiving the following error,

"missing credentials for the specified google account (ID = 0)."

before calling the above function ,i am successfully login using the Google Login Plugin where i have received the token and the Google ID.

Any pointers on the above error message?

Use case:Trying to call the google fit APIs.

Platform : Mobile ,Server Version: 10.0.705.0, Service Studio:10.0.707

Regards,


Hi Sunil,

Sorry for the late reply. I've published a new version of this component that fixes a few bugs and also adds an easier way to use the callback. Please give it a try and let me know if it fixed your issue.


Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.