[Background Location Plugin] Error While Generating IOS App with Background Location Component

[Background Location Plugin] Error While Generating IOS App with Background Location Component

  
Forge Component
(4)
Published on 2017-11-27 by Alexandre Costa
4 votes
Published on 2017-11-27 by Alexandre Costa

Dear Support,


We are getting the following error while using Background Location plugin please advise

The following errors have occurred:• In iOS on 2018-02-21 at 18:41:01 - Error installing Cordova plugin: https://github.com/transistorsoft/cordova-background-geolocation-lt.git. Your plugin does not support this Cordova version.


Thanks

Subba


Hello Subba.

Seems that you are using other plugin and not this (Background has https://github.com/alexandreafc/cordova-plugin-background-geolocation and you're referring to https://github.com/transistorsoft/cordova-background-geolocation-lt.git. 

On either case, check that you are using a "tag" and try using previous versions of the plugin.


Thanks

Please, check https://www.outsystems.com/forums/discussion/34655/background-plugin-problem-on-ios/#Post122308 for more information about this issue.


Cheers

Luciano Guimaraes