Blank screen trying to access Service Center? (IIS + Skype = Ooops)

Blank screen trying to access Service Center? (IIS + Skype = Ooops)

  
If while you're trying to access Service Center (or any eSpace) on your machine you get a blank page... check if Skype is running.

If Skype is loaded when IIS / XSP is stopped, it will use port 80 by default. To turn this "feature" off: Go to Tools, Options, Connections and uncheck option "Use ports 80 and 443 for incoming connections".

http://weblogs.asp.net/george_v_reilly/archive/2004/09/15/230281.aspx

Cheers,
Paulo Ramos