Cache manifest file is corrupt or invalid

Cache manifest file is corrupt or invalid

  

Good Day,

I tried to load my application but it was stuck on the splash screen. It occurs for both my ios and android devices. I am however able to load it in the browser.

I am able to create another blank mobile application and load it successfully. I have also updated all my 3rd party extensions but the error persists.

I looked at the error log and it states that the cache manifest is corrupt or invalid but I have no idea how to resolve this.

Opening the details for the "Cache manifest is corrupt or invalid", I get these info:

or Detail
Back to Log
Id:
4db7ab38-ac1d-442b-a1e7-cc6a07eb4aca
Time of Log:
2018-07-15 06:22:30
eSpace:
Kingfisher
Tenant:

User:

Session Id:
No session
Server:
S3VD0-LT4YWU
Module:
OSCache
Message:


Cache manifest file is corrupt or invalid


Environment InformationeSpaceVer: 566 (Id=905, PubId=933, CompiledWith=10.0.816.0)
RequestUrl: https://office.outsystemscloud.com/Kingfisher/moduleservices/log?clientTimeInMillis=1531635750756 (Method: POST)
AppDomain: /LM/W3SVC/13/ROOT/Kingfisher-15-131761092642829076
FilePath: C:\OutSystems\Sandboxes\Z0GDAB010\Platform Server\running\Kingfisher\
ClientIp: 116.14.223.44
DeviceUUID: 7d7de3cb0b7c9b74
Locale: en-US
DateFormat: yyyy-MM-dd
PID: 2088 ('w3wp', Started='7/13/2018 11:00:27 AM', Priv=434Mb, Virt=17925Mb)
TID: 105
Thread Name:
.NET: 4.0.30319.42000
NetworkType: WIFI
NativeShell: 2.10.0
DeviceUUID: 7d7de3cb0b7c9b74
DeviceModel: Redmi 4X
OperatingSystem: Android 7.1.2
NetworkStatus: Online
Cordova: 6.1.2
Client-Side Log
Stack:


In addition, the general log states as such:

I have tried to uninstall and reinstall the application multiple times to no avail. Any leads would be helpful as it seems to be something I am unable to resolve on my end.

Thank you.

Regards,

Jerome Lieow

Good day Jerome.  We have the same problem.  Which platform version are you on?


Hello John.

Are you able to open the app in the browser? Can you try a different device to check if it's something device related?

Thanks

Is there any solution for this? We do have the same issue

Hello Rene,

Please, check the last comment here (Patricia): https://www.outsystems.com/forums/discussion/22911/cant-use-version-control/

Let me know if that solved the problem.

Cheers