[Diagnostic Plugin] cordova.plugins.diagnostic error building apk

[Diagnostic Plugin] cordova.plugins.diagnostic error building apk

  
Forge Component
(0)
Published on 2017-03-01 by Domingos Gomes
0 votes
Published on 2017-03-01 by Domingos Gomes

Hi,

When generating the apk I receive the following error:

Android > Error: Error installing Cordova plugin: cordova.plugins.diagnostic.

I have followed the process below. but still not able to build the apk for android .

https://www.outsystems.com/forums/discussion/27160/build-apk-error/

 please help me that.




Thanks

Dileep.

Hello Dileep,

It seems that this component is Outdated.
OutSystems made some changes to Mobile APK generation starting in August 2018 that require some changes in the component or the APK generation will fail.

Try to reach the mantainer via PM to ask if he is able to make the required changes.

Let me know if he managed to do it.

Cheers.