Using external website for OutSystems webApplication

Using external website for OutSystems webApplication

  

Dear all,


as company we are using OutSystems to create several applications.

For example: www.ourcompany.outsystemsenterprise.com/Application1

Now we have a new domain: www.Application1.com

How to point this new domain to our Outsystems WebApplication, if possible !!??


Regards and thanks!,

Jeroen

Maybe you can find what you are looking for over here.

Hi Sam,


thanks, but that's not what i'm looking for (completely).

I need to find the way to use our implemented webapplication, which is on www.ourcompany.outsystemsenterprise.com/Application1, on a freshly new domain: www.application1.com

i.e. Do i need to set dns on the www.application1.com domain pointing to outsystemsenterprise for example?

Simply a copy-paste from all within www.ourcompany.outsystemsenterprise.com/Application1 to www.application1.com will not work i guess :-)

Jeroen Vormer wrote:

Hi Sam,


thanks, but that's not what i'm looking for (completely).

I need to find the way to use our implemented webapplication, which is on www.ourcompany.outsystemsenterprise.com/Application1, on a freshly new domain: www.application1.com

i.e. Do i need to set dns on the www.application1.com domain pointing to outsystemsenterprise for example?

Simply a copy-paste from all within www.ourcompany.outsystemsenterprise.com/Application1 to www.application1.com will not work i guess :-)

Hi Jeroen,

You need to configure your new domain for the DNS of the outsystemsenterprise.

I suggest you open a support ticket and ask if it's possible.

https://www.outsystems.com/forums/discussion/23174/is-it-possible-to-setup-multiple-domain-namedns-for-single-website/



Jeroen Vormer wrote:

Dear all,


as company we are using OutSystems to create several applications.

For example: www.ourcompany.outsystemsenterprise.com/Application1

Now we have a new domain: www.Application1.com

How to point this new domain to our Outsystems WebApplication, if possible !!??


Regards and thanks!,

Jeroen


Hi Jeroen,


You need set domain name in the lifetime and also need to do DNS configuration from where you have purchase a domain.


Thanks,

Rajat Agrawal

Hi Jeroen,

You need to click on change link next to secure endpoint and set up your domain.

Below is the screenshot to set custom domain for your Outsystems environment - 

For your more help - https://success.outsystems.com/Support/Enterprise_Customers/Installation/Enable_Custom_SSL_Domain_In_OutSystems_PaaS

Thanks,

Rajat Agrawal

Did your problem fixed?


Thanks,

Rajat Agrawal

Rajat Agrawal wrote:

Did your problem fixed?


Thanks,

Rajat Agrawal

I'll try first thing monday morning. 

But seeing the screenshots above, I think we'll have a problem with application2 and application3, because they would need another domain....


Hi Joroen,

I think you can do by making some modifications in service center, SEO tab and IIS of your server.

Did are you using On Premises licenses?

or Did you have access via RDP?


Thanks,

Rajat Agrawal

Hi Rajat,


i think we've a cloud-enterpris environment, if that's what you mean ?!


Regards,

Jeroen

Hi,

Imho this are simple DNS-rules.

I suggest to contact your own system-administrators to help you out, becaue they need to do something.

This has, at first, nothing to do with outsystems imho.


and furthermore, if you "think" you have a cloud-platform does not help as well.

You should really know the facts, if not, it's pretty hard to help you and it's quite possible we direct you in a wrong direction.