Personal environment is offline for maintenance for more then 2 days now

Personal environment is offline for maintenance for more then 2 days now

  

Hi all,


is this offline period normal? on previous upgrades took only some hours (and that what was said on support email) but is still offline for maintenance for the last 2 days.

Anyone facing the same problem?


Cheers

Hi Ourinvest,

1) Normally if you dont use you personal environment for sometime, it will automatically will go back to offline, so you need to login in Outsystems page, and try to wake it up.

     Platform -> Home -> Personal Environment with red (offline), green (online), if red have wake button, and click.

2) Did you request for upgrade your personal environment to Outsystems 11?, if so check for the time it will going to update, from that time it will going to take 2 to 3 horas.

3) None of situation get the error message exactly, or printscreen.

4) Last you can contact to Outsystems support.


Thanks,

Balu

Hi Balu,

thank you for reply.

The case here is the second one you mentioned:

"2) Did you request for upgrade your personal environment to Outsystems 11?, if so check for the time it will going to update, from that time it will going to take 2 to 3 horas."

but is taking not 2-3 hours but 2-3 days by now. What I don't think is normal.

Cheers


Hi,

Is not normal. Me and my colleagues did the update and the one that took the most was 4h. You should go to the support and open a case.

Regards,

Marcelo

Hi Marcelo,

thank you for your reply.

I already opened a support ticket but because is a personal environment a understand that will took me more time to get a response, on meanwhile I just decided come here to check if this was a normal thing or if my personal environment upgrade are getting some problems, what I think is the case :)


Hello OS support! Please give it a push! :p


Cheers