[Charts Web] OS 11 New Install: Charts Web is not compatible with your platform version

[Charts Web] OS 11 New Install: Charts Web is not compatible with your platform version

  
Forge Component
(8)
Published on 7 Dec (3 days ago) by OutSystems R&D
8 votes
Published on 7 Dec (3 days ago) by OutSystems R&D

I am following the OutSystems 11 platform install instructions and have reached the step to install Charts Web.

When I attempt to allow Service Studio to auto-install charts web, I receive the error that it can't be safely installed in my environment, and Charts Web is not compatible with your platform version.


Screenshot attached with svc studio/center version in bottom left.


Thanks,
Braxton

Hello Braxton,

We were able to replicate the issue.

We are working on solving the issue, but in the meantime, as a workaround, you can download and install it manually, or press the "Force Install" button on Forge.


Best Regards,

Samuel Jesus

Solution

Hello again Braxton,

We have just uploaded a new version with the issue fixed.

Please let us know if you need any further assistance.


Regards,

Samuel Jesus

Solution