[Template Plugin] Upgrade for Outsystems 11?

[Template Plugin] Upgrade for Outsystems 11?

  
Forge Component
(3)
Published on 2016-12-06 by Experts
3 votes
Published on 2016-12-06 by Experts

Can this component be upgraded for Outsystems 11 please? That would be helpful. Thanks.

Hi Denis,

Have you tried installing it on a OutSystems 11 environment? Unless there's some breaking change that impacts this particular component, installing the app on your environment should upgrade it as part of the process. You may need to refresh dependencies afterwards and eventually tweak the Global Exception handlers if any.

Be aware however that this component is meant as an example/starting point, it's not supposed to "just work".