Getting error while sending the email from personal environment

Getting error while sending the email from personal environment

  

Hi, 

I have configured the gmail smtp server in the service center of my personal environment, 

Configuration:-

Smtp server: smtp.gmail.com

Port:-587

getting the below error while sending the email:

Error sending email 3: 534-5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbsF
534-5.7.14 jVwzd2mSKnpeFiVLr6UorvrvhIbuIRlZBT63QtSGqOb_SofB62apYtqYPICTMkoHWNWMLG
534-5.7.14 AVhMI7OQeqQWCD_ZxQRUuNQf-Jdtz-QJaq5Apz1UQ3U6dvwT4S> Please log in via
534-5.7.14 your web browser and then try again.
534-5.7.14  Learn more at
534 5.7.14  https://support.google.com/mail/answer/78754 l15sm483228qtr.25 - gsmtp
c2FoYWpANzI4NQ==



Thanks

Rajendra Singh


Rajendra koranga wrote:

Hi, 

I have configured the gmail smtp server in the service center of my personal environment, 

Configuration:-

Smtp server: smtp.gmail.com

Port:-587

getting the below error while sending the email:

Error sending email 3: 534-5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbsF
534-5.7.14 jVwzd2mSKnpeFiVLr6UorvrvhIbuIRlZBT63QtSGqOb_SofB62apYtqYPICTMkoHWNWMLG
534-5.7.14 i-6hgS3BACXovcRZh79kA0vU5CeFSoWTBqawqxLNxmxLHx_1RikA9gLm52lqoeVpwlXT7C
534-5.7.14 lulpJJy-R5msN_Y6_Er2Q6KRcr4TToZ6FYrXekRy_mxZqf3I76pBB3o-1q2alftGnqO8X0
534-5.7.14 AVhMI7OQeqQWCD_ZxQRUuNQf-Jdtz-QJaq5Apz1UQ3U6dvwT4S> Please log in via
534-5.7.14 your web browser and then try again.
534-5.7.14  Learn more at
534 5.7.14  https://support.google.com/mail/answer/78754 l15sm483228qtr.25 - gsmtp
c2FoYWpANzI4NQ==



Thanks

Rajendra Singh


Hi Rajendra,

1) Are you providing a valid user and password on the Service Center configuration?

2) As far as I know you need to go to gmail properties and reduce security level to can access smtp protocol externaly.


Hope this can help. ;)


Regards,

Ricardo


I can't help exactly, but this looks like it might be related to the Google Captcha. If you have a search around you will see other users have had a simlar issue until they visit a certain page in their browser and 'accept' the captcha image, which then lets them send with SMTP.


Ricardo Pereira wrote:

Rajendra koranga wrote:

Hi, 

I have configured the gmail smtp server in the service center of my personal environment, 

Configuration:-

Smtp server: smtp.gmail.com

Port:-587

getting the below error while sending the email:

Error sending email 3: 534-5.7.14 <https://accounts.google.com/signin/continue?sarp=1&scc=1&plt=AKgnsbsF
534-5.7.14 jVwzd2mSKnpeFiVLr6UorvrvhIbuIRlZBT63QtSGqOb_SofB62apYtqYPICTMkoHWNWMLG
534-5.7.14 i-6hgS3BACXovcRZh79kA0vU5CeFSoWTBqawqxLNxmxLHx_1RikA9gLm52lqoeVpwlXT7C
534-5.7.14 lulpJJy-R5msN_Y6_Er2Q6KRcr4TToZ6FYrXekRy_mxZqf3I76pBB3o-1q2alftGnqO8X0
534-5.7.14 AVhMI7OQeqQWCD_ZxQRUuNQf-Jdtz-QJaq5Apz1UQ3U6dvwT4S> Please log in via
534-5.7.14 your web browser and then try again.
534-5.7.14  Learn more at
534 5.7.14  https://support.google.com/mail/answer/78754 l15sm483228qtr.25 - gsmtp
c2FoYWpANzI4NQ==



Thanks

Rajendra Singh


Hi Rajendra,

1) Are you providing a valid user and password on the Service Center configuration?

2) As far as I know you need to go to gmail properties and reduce security level to can access smtp protocol externaly.


Hope this can help. ;)


Regards,

Ricardo


Hi Ricardo,

1:-Yes i am providing the valid user and password.

2:- I think Regular Gmail accounts cannot be used to sign in to admin.google.com admin console, may i know from where i can reduce the security level?


Thanks

Rajendra Singh


Solution

Hi,


Try to go to this link, authenticate with the account that you are using in Service Center e inactivate that option that appears: https://myaccount.google.com/lesssecureapps


For what I saw is here.


Regards,

Ricardo

Solution

Russell Codd wrote:

I can't help exactly, but this looks like it might be related to the Google Captcha. If you have a search around you will see other users have had a simlar issue until they visit a certain page in their browser and 'accept' the captcha image, which then lets them send with SMTP.


Hi Russell Codd,

Yes Russell there are lots of post related to this issue, but in my case these are not helpful. could you please send me the link of the captcha one.


Thanks

Rajendra Singh


Ricardo Pereira wrote:

Hi,


Try to go to this link, authenticate with the account that you are using in Service Center e inactivate that option that appears: https://myaccount.google.com/lesssecureapps


For what I saw is here.


Regards,

Ricardo

Thanks Ricardo,

I have turned on the Allow less secure apps, but no luck.

Error sending email 13: connection failed
   at #Cuc.#Buc.#Auc(String smtpserver, Int32 smtpserverport, #Muc authType, String username, String password, String mail, String from, String to, String cc, String bcc, Int32 sendTimeout, Int32 receiveTimeout)
   at OutSystems.Scheduler.Core.EmailJob.#auc()
   at OutSystems.Scheduler.Core.EmailJob.Execute()
   at OutSystems.Scheduler.Core.SchedulerProducerConsumer`1.Execute(Job job).


Thanks

Rajendra Singh


Rajendra koranga wrote:

Ricardo Pereira wrote:

Hi,


Try to go to this link, authenticate with the account that you are using in Service Center e inactivate that option that appears: https://myaccount.google.com/lesssecureapps


For what I saw is here.


Regards,

Ricardo

Thanks Ricardo,

I have turned on the Allow less secure apps, but no luck.

Error sending email 13: connection failed
   at #Cuc.#Buc.#Auc(String smtpserver, Int32 smtpserverport, #Muc authType, String username, String password, String mail, String from, String to, String cc, String bcc, Int32 sendTimeout, Int32 receiveTimeout)
   at OutSystems.Scheduler.Core.EmailJob.#auc()
   at OutSystems.Scheduler.Core.EmailJob.Execute()
   at OutSystems.Scheduler.Core.SchedulerProducerConsumer`1.Execute(Job job).


Thanks

Rajendra Singh


Hi Rajendra,

I think that it need to be turned off and no turned on. 

For what I read online, just for have sure, you put your user complete (******@gmail.com)?


Best regards,

Ricardo


Hi Rajendra koranga,

You need to allow less secure apps on the link that Ricardo Pereira provided, and you will also need to unlock the Google Captcha on this link: https://accounts.google.com/DisplayUnlockCaptcha

Hope this helps.


Best regards,
André


Ricardo Pereira wrote:

Rajendra koranga wrote:

Ricardo Pereira wrote:

Hi,


Try to go to this link, authenticate with the account that you are using in Service Center e inactivate that option that appears: https://myaccount.google.com/lesssecureapps


For what I saw is here.


Regards,

Ricardo

Thanks Ricardo,

I have turned on the Allow less secure apps, but no luck.

Error sending email 13: connection failed
   at #Cuc.#Buc.#Auc(String smtpserver, Int32 smtpserverport, #Muc authType, String username, String password, String mail, String from, String to, String cc, String bcc, Int32 sendTimeout, Int32 receiveTimeout)
   at OutSystems.Scheduler.Core.EmailJob.#auc()
   at OutSystems.Scheduler.Core.EmailJob.Execute()
   at OutSystems.Scheduler.Core.SchedulerProducerConsumer`1.Execute(Job job).


Thanks

Rajendra Singh


Hi Rajendra,

I think that it need to be turned off and no turned on. 

For what I read online, just for have sure, you put your user complete (******@gmail.com)?


Best regards,

Ricardo


Thanks Ricardo,

Its working now and  Allow less secure apps is on. with off is not working

Thanks

Rajendra Singh


Hi again Rajendra koranga,

I got it working with smtp.gmail.com, port 587. In addition to that, I also needed to do what I wrote on my last post (allow less secure apps and unlock captcha). Have you tried this solution?


Regards,

André

André Dinis wrote:

Hi again Rajendra koranga,

I got it working with smtp.gmail.com, port 587. In addition to that, I also needed to do what I wrote on my last post (allow less secure apps and unlock captcha). Have you tried this solution?


Regards,

André

Thanks Andre, its working now i have not tried captcha one


Thanks

Rajendra Singh

Rajendra koranga wrote:

Ricardo Pereira wrote:

Rajendra koranga wrote:

Ricardo Pereira wrote:

Hi,


Try to go to this link, authenticate with the account that you are using in Service Center e inactivate that option that appears: https://myaccount.google.com/lesssecureapps


For what I saw is here.


Regards,

Ricardo

Thanks Ricardo,

I have turned on the Allow less secure apps, but no luck.

Error sending email 13: connection failed
   at #Cuc.#Buc.#Auc(String smtpserver, Int32 smtpserverport, #Muc authType, String username, String password, String mail, String from, String to, String cc, String bcc, Int32 sendTimeout, Int32 receiveTimeout)
   at OutSystems.Scheduler.Core.EmailJob.#auc()
   at OutSystems.Scheduler.Core.EmailJob.Execute()
   at OutSystems.Scheduler.Core.SchedulerProducerConsumer`1.Execute(Job job).


Thanks

Rajendra Singh


Hi Rajendra,

I think that it need to be turned off and no turned on. 

For what I read online, just for have sure, you put your user complete (******@gmail.com)?


Best regards,

Ricardo


Thanks Ricardo,


Its working now and  Allow less secure apps is on. with off is not working

Thanks

Rajendra Singh



Glad that is solved!


Best regards,

Ricardo