Max android iOS version that outsystems targets

Max android iOS version that outsystems targets

Hello Narendra.

Usually mobile apps are compatible with all newer versions. You should worry with the minimum version supported.

Minimum requirements:

  • iOS 8 or later;
  • Android 4.4 or later.

Recommended specifications for iOS:

  • iPhone 5S or later models.

Recommended specifications for Android:                

  • RAM: 2 GB or more;
  • CPU: Dual-Core 1.2 GHz or better;
  • OS: Android 5.0 or later.

All other requirements are here.