[Timepicker] How to input "0:00:00" using the time picker

Forge Component
(8)
Published on 2018-10-10 by César Santos
8 votes
Published on 2018-10-10 by César Santos

Hi,

When "0:00:00" is set using Timepicker, Input becomes empty.
Could you tell me how to input "0:00:00" using Timepicker?

regards,


Akane

Hi!

On the input widget, check the "Null Value" property. Clear this property and your problem should be gone :D

When the input value equals the Null Value, the input shows an empty string.

Hi,

Thank you for your quick response:)
I do not set anything for the "Null Value" property on the input widget, but the problem has occurred...

I attach the module that is having problems.

If you know about the solution, would you please tell me?


regards,
Akane

Hi akene,

try to set 12hr mode (Show Meridian checkbox) and then choose 12:00:00 PM.


Best Regards!

Hi,

I appreciate your response.

I would like to use 24 hr mode and input "0:00:00".

Do you have any solutions?