[DialogsPlugin] Is this plugin compatible with Outsystems 11?

Forge Component
(2)
Published on 2016-10-01 by Miguel Domingues
2 votes
Published on 2016-10-01 by Miguel Domingues

We are going to upgrade outsystems from 10 to 11 and we are using this plugin. could you please let me know is your plugin compatible with Outsystems 11? if not then is there any plan for next release?

Hi Sandip,

I haven't yet upgraded the plugin to O11, but it should work fine. As usual, testing is recommended :)

It should install fine in a O11 server, the component upgrade process will upgrade it to the version of your server automatically.