When i clicked in "Open in Browser" button, a new page appears with "https" in url. How can I disable or turn off this security certificate. It's not compatible with my api url (http). Please help me.

Thank you.

Hi Khai,

If I understand you correctly you can change the HTTP Security property' of your webflows/webscreens/SOAP/REST services to 'None'.

Hi Khai,

Have a look in service center on Administration -> Security

Regards,

Daniel

Daniël Kuhlmann wrote:

Hi Khai,

Have a look in service center on Administration -> Security

Regards,

Daniel

Hi Daniel,

Thank you for your reply. I have checked this, but all of them are off. I also turn off the Http security in the screen. 

Is there any way to solve this?



Hi,

Did you already check in the flow?

Regards,

Ricardo

Solution

Otherwise, check your SSL settings in IIS.

Regards,
Nordin

Solution

Ricardo Pereira wrote:

Hi,

Did you already check in the flow?

Regards,

Ricardo

I did it, but it didn't work for me.


Nordin Ahdi wrote:

Otherwise, check your SSL settings in IIS.

Regards,
Nordin

Hi Nordin,

Thank for your help, I will try to check this. 

Regards,

Khai

Khai Kieu Minh wrote:

Nordin Ahdi wrote:

Otherwise, check your SSL settings in IIS.

Regards,
Nordin

Hi Nordin,

Thank for your help, I will try to check this. 

Regards,

Khai

Have you managed to get it working?


Hello Khai 

As Nordin already mention, would be nice that you give feedback. It would be a way to compensate the community effort to help you.


TIA 

Nordin Ahdi wrote:

Khai Kieu Minh wrote:

Nordin Ahdi wrote:

Otherwise, check your SSL settings in IIS.

Regards,
Nordin

Hi Nordin,

Thank for your help, I will try to check this. 

Regards,

Khai

Have you managed to get it working?


Hi Nordin,

I am so sorry for late, Your help is wonderful, it's work for me, thank you very much.

Regards,

Khai

Khai Kieu Minh wrote:

Nordin Ahdi wrote:

Khai Kieu Minh wrote:

Nordin Ahdi wrote:

Otherwise, check your SSL settings in IIS.

Regards,
Nordin

Hi Nordin,

Thank for your help, I will try to check this. 

Regards,

Khai

Have you managed to get it working?


Hi Nordin,

I am so sorry for late, Your help is wonderful, it's work for me, thank you very much.

Regards,

Khai

Hi Khai,

I'm glad you've got it working and I was able to be of help to you!

Regards,
Nordin


Note that, although it's great people want to help here, it should never be advised to turn of HTTPS.  The internet is moving towards an HTTPS-only way of serving web pages, with the major browsers warning if there's no HTTPS. So unless you're serving plain content pages without any kind of log-in, user interaction etc. you do not want to turn of HTTPS! Ever!

Kilian Hekhuis wrote:

Note that, although it's great people want to help here, it should never be advised to turn of HTTPS.  The internet is moving towards an HTTPS-only way of serving web pages, with the major browsers warning if there's no HTTPS. So unless you're serving plain content pages without any kind of log-in, user interaction etc. you do not want to turn of HTTPS! Ever!

Hi Kilian,

Turning off https is just a temporary solution so I can test some functions. Anyway, thank you for your reminder.

Regards,

Khai

Also in the screenshot it seems to have a missing or invalid certificate. 

Please note that is a OutSystens Platform requirement to have https and trusted certificates. That installation checklist step is not optional.


Regards,

João Rosado


Thanks Khai

for your feedback, that may help many others