[Pushwoosh Web Notifications Sample] Unble to receive web notification

Forge Component
(1)
Published on 2018-06-17 by Armando Gomes
1 vote
Published on 2018-06-17 by Armando Gomes

Hi ,

I am using my application's PW settings on this sameple app but unable to receive notification . Can you please help .


Thanks 

Nitesh 

Hello Nitesh,


Are you using the following data from Pushwoosh:

- Application Code

- API Key

And from Google:

- Sender Id?

(Optional) From Apple:

- Web Push ID?


Are the platforms properly configured in Pushwoosh?


If the answer is yes, please post an OML/OSP/OAP with the required modules so I can take a look and try to see what's going on.


Cheers!

Armando Gomes wrote:

Hello Nitesh,


Are you using the following data from Pushwoosh:

- Application Code

- API Key

And from Google:

- Sender Id?

(Optional) From Apple:

- Web Push ID?


Are the platforms properly configured in Pushwoosh?


If the answer is yes, please post an OML/OSP/OAP with the required modules so I can take a look and try to see what's going on.


Cheers!

Hi Armando,

Yes i m using all the values from PW, sorry but i cannot share the OML since it is implemented on Clients application.


but not able to figure out whats going wrong, when i try to send notification from PW console.


Hey Nitesh,


If custom support is required, drop me a PM.


Other than that, I can only suggest that you try the "vanilla" version on a personal area and see if it's working or not. The last time I checked, it was working properly. If you try to send from the PW console, what does the report tells you?


Cheers!

Hi Nitesh,


Try creating a new app in your pushwoosh panel.


Regards !