SILK UI upgrade

Hello,


I'm trying to install the latest version of SILK UI for Outsystems 10, since my current version is 3.1.14.

When I try to install it from service studio it redirects me to forge saying : "this project cannot be installed because you already have a customized version running in your enviroment"

When I download the oap from forge and try to open it, service studio throws an error that the file is corrupted.


What might the problem be?


Hi Lorena Sabou,

Stable for OS10 is Version is 3.3.0.

Regards ,

Amreen

Hi Amreen,


Indeed and when I try to open the oap it throws this:

Regards,

Lorena

Then you can try with service center like this:

regards ,

Amreen

Hi,


I republished the module but the version is not updated.

I also republished the entire SILK UI application : 

The version is not updated

please try to publish.oap file in this reply into your service studio .

Still same result, file is corrupted

Solution

I managed by not directly openining the oap but by going in service studio -> environment -> open files


Thanks for the help!

Regards,

Lorena

Solution