[Page Loader] Compatibility with Internet Explorer 11

Forge Component
(10)
Published on 5 Jun by Matheus Medeiros
10 votes
Published on 5 Jun by Matheus Medeiros

Hello,


We've noticed that Page Loader component doesn't work when browser is Internet Explorer 11.

When method is Navigate most of the times doesn't work and when is Ajax, time to time doesn't work.


Have you guys experienced this behaviour and if so, how did you solve it?

Our Platform Version is 10 and Page Loader version is 5.0.1.

Thanks in advance.


Sincerely,

Miguel Silva

Solution

Miguel Silva wrote:

Hello,


We've noticed that Page Loader component doesn't work when browser is Internet Explorer 11.

When method is Navigate most of the times doesn't work and when is Ajax, time to time doesn't work.


Have you guys experienced this behaviour and if so, how did you solve it?

Our Platform Version is 10 and Page Loader version is 5.0.1.

Thanks in advance.


Sincerely,

Miguel Silva


Hi Miguel,


I've just released a new version that supports ie11.


At first i didn't test the component on Internet Explorer because i thought that nobody else was using it.

Solution

Hello Matheus,

Thank you so much for your help. It works perfectly fine ;)


Sincerely,

Miguel Silva