[Search and Autocomplete] Search and Auto Complete can't import widgets

Forge Component
(21)
Published on 16:34 (6 hours ago) by leonardo.fernandes
21 votes
Published on 16:34 (6 hours ago) by leonardo.fernandes

Hi, 

I am trying to import dependencies from Search and Auto Complete but uable to do so please see the screenshot below:


Manthan Shah wrote:

Hi, 

I am trying to import dependencies from Search and Auto Complete but uable to do so please see the screenshot below:


Hello,


What is the version of platform? 10 or 11?


Cheers,

Thiago Schettini Mari


Thiago Mari wrote:

Manthan Shah wrote:

Hi, 

I am trying to import dependencies from Search and Auto Complete but uable to do so please see the screenshot below:


Hello,


What is the version of platform? 10 or 11?


Cheers,

Thiago Schettini Mari



Hi,


Version 11.


Regards,

Manthan Shah.

Manthan Shah wrote:

Thiago Mari wrote:

Manthan Shah wrote:

Hi, 

I am trying to import dependencies from Search and Auto Complete but uable to do so please see the screenshot below:


Hello,


What is the version of platform? 10 or 11?


Cheers,

Thiago Schettini Mari



Hi,


Version 11.


Regards,

Manthan Shah.

Hello, 


You already try to update the component? Or Refresh the reference?


Cheers,

Thiago Schettini Mari


Thiago Mari wrote:

Manthan Shah wrote:

Thiago Mari wrote:

Manthan Shah wrote:

Hi, 

I am trying to import dependencies from Search and Auto Complete but uable to do so please see the screenshot below:


Hello,


What is the version of platform? 10 or 11?


Cheers,

Thiago Schettini Mari



Hi,


Version 11.


Regards,

Manthan Shah.

Hello, 


You already try to update the component? Or Refresh the reference?


Cheers,

Thiago Schettini Mari


Hi,


I want to import the components from. Search & AutoComplete but I am unable to do that. I installed the component from forge never tried to update it

Regards,

Manthan Shah.

Manthan Shah wrote:

Thiago Mari wrote:

Manthan Shah wrote:

Thiago Mari wrote:

Manthan Shah wrote:

Hi, 

I am trying to import dependencies from Search and Auto Complete but uable to do so please see the screenshot below:


Hello,


What is the version of platform? 10 or 11?


Cheers,

Thiago Schettini Mari



Hi,


Version 11.


Regards,

Manthan Shah.

Hello, 


You already try to update the component? Or Refresh the reference?


Cheers,

Thiago Schettini Mari


Hi,


I want to import the components from. Search & AutoComplete but I am unable to do that. I installed the component from forge never tried to update it

Regards,

Manthan Shah.

Hi Manthan,


Try update the componente because it may be that the translator is not compatible with the version you are using.


Cheers,

Thiago S. Mari


Thiago Mari wrote:

Manthan Shah wrote:

Thiago Mari wrote:

Manthan Shah wrote:

Thiago Mari wrote:

Manthan Shah wrote:

Hi, 

I am trying to import dependencies from Search and Auto Complete but uable to do so please see the screenshot below:


Hello,


What is the version of platform? 10 or 11?


Cheers,

Thiago Schettini Mari



Hi,


Version 11.


Regards,

Manthan Shah.

Hello, 


You already try to update the component? Or Refresh the reference?


Cheers,

Thiago Schettini Mari


Hi,


I want to import the components from. Search & AutoComplete but I am unable to do that. I installed the component from forge never tried to update it

Regards,

Manthan Shah.

Hi Manthan,


Try update the componente because it may be that the translator is not compatible with the version you are using.


Cheers,

Thiago S. Mari


Hi,


Components are updated please find the screenshot below:

But still facing the problem.


Regards,

Manthan Shah.

Hi,


You already use this component? Do you already try to find other component with similar function? 


Cheers


Thiago Mari wrote:

Hi,


You already use this component? Do you already try to find other component with similar function? 


Cheers


Hi,


I was trying to use this component but facing the issue. I want to use this component because my data fetched from autocomplete is more than 100 rows so I found this component useful. 


Regards,

Manthan Shah.

Hi,

you can use the regular aggregate with some css and JS to do the same result.

In the component page,  they have the notice:


The other solution is open the module and copy the solution and put inside the current project.


Cheers,

Thiago S. Mari

Hello Manthan, sorry if this problem is affecting you.


I haven't found a solution to this issue, but it seems to be related to the Event System. Check that you have the latest version of Event System installed, before you install Search and Autocomplete.

I'll keep you posted when I fix this problem.


Thanks.

Hello leonardo,

Event System is updated to latest version. But still facing the problem.


I will wait for the fix.


Regards,

Manthan Shah.

Manthan Shah wrote:

I will wait for the fix.


Manthan, could you please try again with this new release? You might need to first install the new version of Event System as well.

Thanks.