Cache service in Disabled state - Outsystem11

Hi,

I am able to see Cache Invalidation Service Status in the service center.

Could you please help me how i can enable this service.


Thanks and Regards,

Kiran

Hi Kiran,

Here is an example of RabbitMQ configuration from my server.

1. Could you try to click test connection, please?
2. If not the success you need to check your credentials.
3. If success I suggest Apply and Exit and re-install service center. We had the same issue last week and we solved the issue just re-installing service center.
4. If it does not solve your issue. Could you also share windows event logs from the application section?


Hope it helps.
Ferhat


Hi Ferhat,

I have verified the details and connection is success.

Reran the servicecenter but still the issue is not solved.


Thanks and Regards,

Kiran

Hi Kiran,

I forgot to mention the next steps in my first message.

After you re-install service center, you also need to publish all your applications with a solution pack.
Service Center > Factory > Solutions.

Before that, you need to check Windows event logs on the OutSystems application server.
You should have some errors like following;

Please check that do you have that kind of error entry for ServiceCenter eSpace or not after you re-install service center? You shouldn't have an error like "Message generated by eSpace Service Center" after you re-install.

If you only have error messages for other eSpaces that means it's fixed for the service center. But, you also must publish all your factory by creating a solution package.

That's how we solved the same issue with OutSystems support team.

With best regards,
Ferhat Karatay