User Management and Role Selection section is not working

The User management section is not working from tomorrow. It is giving an Invalid Permission. Below is the Error text.  "Invalid PermissionsYou don't have permissions to view the required screen. Please contact the system administrator."  Please let me know how to get that Built-in the User manager section.


Please let me know

Hi check the roles that you have assigned to the screen.

in the user management application you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

HI Sudip Dey,

There might be scenario where they assigned role while creating your account and that particular role not exists or rename or deleted recently, in this scenario you will see this message.

Worth checking with Admin.


Sravan

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip Dey,

As per screenshot, I can say no role assigned to you user account, there should be role for every user to access application. Please find the screenshot. To solve this you need contact admin and say assign role to your account.

Note : Below can you see groups option, this where we will map role to user. Since I'm admin able to see these options.

Hope this helps.

Sravan

Sravan Vanteru wrote:

Hi Sudip Dey,

As per screenshot, I can say no role assigned to you user account, there should be role for every user to access application. Please find the screenshot. To solve this you need contact admin and say assign role to your account.

Note : Below can you see groups option, this where we will map role to user. Since I'm admin able to see these options.

Hope this helps.

Sravan

This is not coming when I login using my admin login details. i know how to set the Role . But  without admin login how should i able to check that details. That is the main isssues. i am not able to enter to the usermanagement application . when log in don and it is showing the invalid permission error.  https://sudip-dey72.outsystemscloud.com/users/User_List.aspx


Sravan Vanteru wrote:

Hi Sudip Dey,

As per screenshot, I can say no role assigned to you user account, there should be role for every user to access application. Please find the screenshot. To solve this you need contact admin and say assign role to your account.

Note : Below can you see groups option, this where we will map role to user. Since I'm admin able to see these options.

Hope this helps.

Sravan

I am the Admin and not able to do this. That's the main issues.


With out admin access you can't able to see the screen above.

Can you give me clarity, Do have separate admin credentials ? or you trying with same credentials ?

If you are admin and not able to see means, I'm really not sure. Can you please re verify you admin credentials once ?


Sravan

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Where should i got that  " service center "  tab . Please let me know it.


Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Where should i got that  " service center "  tab . Please let me know it.


Click on below link it will open Service center

https://sudip-dey72.outsystemscloud.com/ServiceCenter/

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Where should i got that  " service center "  tab . Please let me know it.


Click on below link it will open Service center

https://sudip-dey72.outsystemscloud.com/ServiceCenter/

I got the Service Center link of Espace when I click on the factory tab. Can you send me one screenshot? so it will help me more.


Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Where should i got that  " service center "  tab . Please let me know it.


Click on below link it will open Service center

https://sudip-dey72.outsystemscloud.com/ServiceCenter/

I got the Service Center link of Espace when I click on the factory tab. Can you send me one screenshot? so it will help me more.


Please check which I got over there. Please let me know where should I go after that.


Sudip Dey wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Where should i got that  " service center "  tab . Please let me know it.


Click on below link it will open Service center

https://sudip-dey72.outsystemscloud.com/ServiceCenter/

I got the Service Center link of Espace when I click on the factory tab. Can you send me one screenshot? so it will help me more.


Please check which I got over there. Please let me know where should I go after that.




Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Where should i got that  " service center "  tab . Please let me know it.


Click on below link it will open Service center

https://sudip-dey72.outsystemscloud.com/ServiceCenter/

I got the Service Center link of Espace when I click on the factory tab. Can you send me one screenshot? so it will help me more.


Go to Factory > eSpaces> filter with users





Click on users

It will open below window, click on timers tab > check GrantAllRolesToAdmin checkbox and click on Run Now. 

Hope this will help.

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Where should i got that  " service center "  tab . Please let me know it.


Click on below link it will open Service center

https://sudip-dey72.outsystemscloud.com/ServiceCenter/

I got the Service Center link of Espace when I click on the factory tab. Can you send me one screenshot? so it will help me more.


Go to Factory > eSpaces> filter with users





Click on users

It will open below window, click on timers tab > check GrantAllRolesToAdmin checkbox and click on Run Now. 

Hope this will help.


Yes, I have made it. It will take some time or do immediately.

Solution

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Pratham wrote:

Sudip Dey wrote:

Daniël Kuhlmann wrote:

Hi, check the roles that you have assigned to the screen.

in the user management application, you can check if the user with which you log in has one of the roles assigned to the screen.

Regards,

Daniel

No, The User management section is not working means when I open the link  https://sudip-dey72.outsystemscloud.com/users/   by using my admin credentials then it is showing the error. Please check the Screen.


Hi Sudip,

Try to click on any of Tab like users,groups or recent items.


Each tab is showing the same messages. Permission issues. But I am able to login to the administrative account of the outsystems. None of it is working.


Go to service center > espace users and run timer GrantAllRolesToAdmin.


Where should i got that  " service center "  tab . Please let me know it.


Click on below link it will open Service center

https://sudip-dey72.outsystemscloud.com/ServiceCenter/

I got the Service Center link of Espace when I click on the factory tab. Can you send me one screenshot? so it will help me more.


Go to Factory > eSpaces> filter with users





Click on users

It will open below window, click on timers tab > check GrantAllRolesToAdmin checkbox and click on Run Now. 

Hope this will help.


Yes, I have made it. It will take some time or do immediately.

Thank you. It is done.


Solution