Field Service Mobile Demo Problem

Hi ,

Have just tried to download and run the Field Services Mobile solution from the Forge. When i try and run it i get the error Producer 'OutSystemsUIMobile' module definition is incompatible. Please update it.

I have updated the OutSystemsUIMobile module it to the latest version from the forge and it builds withouts errors but just throws the error in the emulator?

Can anyone help?


Thanks


Paul

Hi Paul,

Have you republished the mobile app after updating the UI module?

Kilian Hekhuis wrote:

Hi Paul,

Have you republished the mobile app after updating the UI module?


Hi 

Surely have....

Does Service Center say anything in the References tab about anything broken or the like?

i have encountered the same issue. UI mobile is on the latest version