[Infosistema DMM] Outsystems 11 stable version?

Forge Component
(39)
Published on 29 Jan (4 weeks ago) by takuya mashiko
39 votes
Published on 29 Jan (4 weeks ago) by takuya mashiko

Hello,

Is this component stable for upgrading to OutSystems 11? I tried installing it in my personal environment which is running OutSystems 11 and received warning that it cannot be safely installed.


With kind regards,

Ana Bocaniciu

Solution

Hello Ana,


Yes, you may install it safely in the OutSystems 11 version.

Infosistema DMM will work as long as you're able to fulfill the requirements present in this page:

https://sites.google.com/infosistema.com/infosistemadmmusermanual/página-inicial/dmm-explained/requirements


Best regards

Solution