25
Views
3
Comments
Solved
Debug not initiated for web app
Question

Hi,

My debugger does not start yet all. I am using a personal environment of version 11.0 with service studio 11.0.506.0

I have set a break point and relaunched the web application; after doing actions on the application it looks like it is waiting for something but there is nothing shown here in the service studio and when i hit the red square to stop debugging the web application finish itself.

Please help.

mvp_badge
MVP
Rank: #5
Solution

Hi Siva, 

In Service Studio preferences there is an option related to debug (something about one thread per request or something like that, don't recall right now). 

Depending on your network you may need this option to be marked, otherwise you have this effect of the debug stopping the application but not starting. 

If this does not work, we try to find out the case. 

Cheers

Rank: #1443

Siva Kumar Bommi wrote:

Hi,

My debugger does not start yet all. I am using a personal environment of version 11.0 with service studio 11.0.506.0

I have set a break point and relaunched the web application; after doing actions on the application it looks like it is waiting for something but there is nothing shown here in the service studio and when i hit the red square to stop debugging the web application finish itself.

Please help.

Hi,

When you start the debugger, may be you deselect the open new browser. So the debugger starts in the existing browser. Check again...


mvp_badge
MVP
Rank: #5
Solution

Hi Siva, 

In Service Studio preferences there is an option related to debug (something about one thread per request or something like that, don't recall right now). 

Depending on your network you may need this option to be marked, otherwise you have this effect of the debug stopping the application but not starting. 

If this does not work, we try to find out the case. 

Cheers

Rank: #11113

Hi Eduardo,

Thank you for your feedback it worked. Just for future reference, below is the option enabled to have debugger work.

Thank you.