Registered role required error

Hello,

I have just signed up for outsystems through forum.

I am trying to publish the module in my personal environment but after publishing I am not able to open the app from the service studio.
I am getting the error as Package could not be opened. Can someone please help me to check if I have missed out on any step.


Thanks,
Shubham

Hi Shubham,

After you publish the publish button shows blue? Only then you can press it to run the app.

Else look in the bottom part of Service Studio for error messages.

If there are one or more error messages you have to fix them first.

Regards,

Daniel