Service studio 10 is not compatible with the selected Platform Server 11

Hi, 

I already have v11 and need to install v10

but when I install the v10 and make a new account to connect environment v10 the incompatible version message shows up.


Thanks

I have tried to uninstall all environment (v10 and v11). and re-install v10 first

but the message shows up the same

Hi,

That error means that you are trying to use service studio V10 in an environment (platform server) that is on version v11. To connect to that environment you need to use service studio v11.

Regards,

Marcelo

Marcelo Ferreira wrote:

Hi,

That error means that you are trying to use service studio V10 in an environment (platform server) that is on version v11. To connect to that environment you need to use service studio v11.

Regards,

Marcelo

Is there any possibility to use outsystem v10 with another way??

Thanks


Hi Ayu,

The only way is by having an environment in version v10 to which you can connect with your service studio v10. That is not the case of the environment you are trying to connect. If you are using a personal environment only v11 is available.

Regards,

Marcelo

Marcelo Ferreira wrote:

Hi Ayu,

The only way is by having an environment in version v10 to which you can connect with your service studio v10. That is not the case of the environment you are trying to connect. If you are using a personal environment only v11 is available.

Regards,

Marcelo

I already have environment v10 and service studio v10 and Make new account personal environment. 

then I uninstall environment and service studio v11. 

but the incompatible version message shows up.


Hi,

What are you calling environment? Environment is a server that has the platform version 11 or 10 installed which you can use the respective service studio in your machine to connect to. You have 2 different servers? Because the one you are using is on v11.

Regards,

Marcelo

Marcelo Ferreira wrote:

Hi,

What are you calling environment? Environment is a server that has the platform version 11 or 10 installed which you can use the respective service studio in your machine to connect to. You have 2 different servers? Because the one you are using is on v11.

Regards,

Marcelo

Sorry, I mean Platform server, not Environment, 

So I install platform server in :

https://www.outsystems.com/home/downloadsdetail/104/2198/

and Dev Environment in :

https://www.outsystems.com/home/downloadsdetail/110/2210/

I already uninstall Outsystem 11, means that the server v11 deleted?

Ayu Andini wrote:

Marcelo Ferreira wrote:

Hi,

What are you calling environment? Environment is a server that has the platform version 11 or 10 installed which you can use the respective service studio in your machine to connect to. You have 2 different servers? Because the one you are using is on v11.

Regards,

Marcelo

Sorry, I mean Platform server, not Environment, 

So I install platform server in :

https://www.outsystems.com/home/downloadsdetail/104/2198/

and Dev Environment in :

https://www.outsystems.com/home/downloadsdetail/110/2210/

P10 and P11 service studio have the same icons, make sure you run the correct one after install


Ayu Andini wrote:

Marcelo Ferreira wrote:

Hi Ayu,

The only way is by having an environment in version v10 to which you can connect with your service studio v10. That is not the case of the environment you are trying to connect. If you are using a personal environment only v11 is available.

Regards,

Marcelo

I already have environment v10 and service studio v10 and Make new account personal environment. 

then I uninstall environment and service studio v11. 

but the incompatible version message shows up.


Hi Ayu, when you create a new account this account will be for P11, no workaround for that, to use P10 you need to have an account that wasn't upgraded to 11


Carlos Lessa wrote:

Ayu Andini wrote:

Marcelo Ferreira wrote:

Hi Ayu,

The only way is by having an environment in version v10 to which you can connect with your service studio v10. That is not the case of the environment you are trying to connect. If you are using a personal environment only v11 is available.

Regards,

Marcelo

I already have environment v10 and service studio v10 and Make new account personal environment. 

then I uninstall environment and service studio v11. 

but the incompatible version message shows up.


Hi Ayu, when you create a new account this account will be for P11, no workaround for that, to use P10 you need to have an account that wasn't upgraded to 11



How to not upgraded to 11 when I create a new account?

Thanks

Hi Ayu,

Is not possible. All the personal environments are on V11. Why you want so much to have an V10 environment?

Regards,

Marcelo

When you create your personal account is already automatically set to the latest active version, nowadays is the 11, as I said no workaround, why do you need the 10? Everything you have is converted to 11 and maybe u need to change a little bit but usually everything works fine