[OutSystems UI Templates Mobile] Dependency to install upgrade not readily discoverable

Forge Component
(13)
Published on 22 Oct (3 weeks ago) by OutSystems R&D
13 votes
Published on 22 Oct (3 weeks ago) by OutSystems R&D

In order to install the new version of teh Outsystems Templates mobile you need access to OutSystems UI 2.1 

OutSystems UI 2.1 when installed from studio doesn't show instead you get shown 2.0.9

If you go to the forge though you can see 2.1


Is there an issue in server 11.0.503 that doesn't recognise components compiled in 11.0.523?

 

I also have this same problem, sometimes the components do not identify that the dependency is already up to date. So I have to go back to the traditional method and install via Service Center.