[SimpleQRCode] Rename the component to "SimpleQRCode Generator"

Forge Component
(4)
Published on 8 Aug by Miguel Meireles
4 votes
Published on 8 Aug by Miguel Meireles

Hi!

To make it easier to differentiate from the other component that you develop, "SimpleQRCode Reader" (https://www.outsystems.com/forge/component-discussions/1760/simpleqrcode-reader) could you rename this component from "SimpleQRCode" to "SimpleQRCode Generator"?

Also, can you make it available as an Application (.oap) and not as an Extension (.xif) to make it easier to install it from the Forge?"

Many thanks!

--Tiago Bernardo

+1 for renaming suggestion Tiago. It makes more sense to name it "SimpleQRCode Generator".