When will we be able to do a Reactive Web app in our personal cloud environment?

I have the latest version of Service Studio 11.6.1.  When I try to create a new application my Reactive App is grayed out and it says to update my platform server.  My question is when will the Platform Server be updated?  This is on the development environment on the public Outsystems cloud.

Nevermind.  I found out how to do it! Duh!!!

Hi Christian,

Perhaps you can tell us how you did it, so others with the same problem have a solution.

Solution

You have to update the platform to latest release Oct. 2919. For PE 

1) go to www.outsystems.com/home.

2) make sure to be logged in

3) the platform home page is shown and in your PE details there is a button to request the update of your PE, that you need to press

4) When the PE is upgraded, open it in service studio and update all your OutSystems UI components.

That's it.

Solution

Daniël Kuhlmann wrote:

You have to update the platform to latest release Oct. 2919. For PE 

1) go to www.outsystems.com/home.

2) make sure to be logged in

3) the platform home page is shown and in your PE details there is a button to request the update of your PE, that you need to press

4) When the PE is upgraded, open it in service studio and update all your OutSystems UI components.

That's it.

Hmm ... I am not seeing the "Request Update Button" in my PE.

Here is a screenshot ... I also went into LifeTime and ServiceCenter but can't find the update button.


I did try the "Check for Platform Update" in LifeTime - but it just spun and the page never updated (see screenshot):

Bruce Buttles wrote:

Daniël Kuhlmann wrote:

You have to update the platform to latest release Oct. 2919. For PE 

1) go to www.outsystems.com/home.

2) make sure to be logged in

3) the platform home page is shown and in your PE details there is a button to request the update of your PE, that you need to press

4) When the PE is upgraded, open it in service studio and update all your OutSystems UI components.

That's it.

Hmm ... I am not seeing the "Request Update Button" in my PE.

Here is a screenshot ... I also went into LifeTime and ServiceCenter but can't find the update button.

If you go to service center what version number does it show on the right side?


Daniël Kuhlmann wrote:

Bruce Buttles wrote:

Daniël Kuhlmann wrote:

You have to update the platform to latest release Oct. 2919. For PE 

1) go to www.outsystems.com/home.

2) make sure to be logged in

3) the platform home page is shown and in your PE details there is a button to request the update of your PE, that you need to press

4) When the PE is upgraded, open it in service studio and update all your OutSystems UI components.

That's it.

Hmm ... I am not seeing the "Request Update Button" in my PE.

Here is a screenshot ... I also went into LifeTime and ServiceCenter but can't find the update button.

If you go to service center what version number does it show on the right side?


It states v 11.0.212.0 (screenshot) and my PE LifeTime is March 2019 (but Enterprise LifeTime is July 2019)


Ok that is strange, to be honest I don't know why then you don't have the option to upgrade.

Maybe one of the MVP's can ask around at OutSystems...

Daniël Kuhlmann wrote:

Ok that is strange, to be honest I don't know why then you don't have the option to upgrade.

Maybe one of the MVP's can ask around at OutSystems...

I am going to submit a support ticket too - seems something is not working correctly with my PE.

Thanks!


Afaik, OS is rolling out the new Platform versions currently, but not for everyone it's available at the same time.