PreviewInDevices not working when start the Debugger

Hi all

I would like to ask about the PreviewInDevices problem. The PreviewInDevices is work fine but it cannot start when I start on the debugger.

Please advise how I can start the PreviewInDevices in debugger. It is because I cannot do "Swipe" finger action on debug mode without PreviewInDevices. There is no swipe action on Google Chrome....

Please advise, thanks

Hi Jimmy,

You can enable (force) touch events in Chrome:

https://www.frontify.com/en/blog/how-to-emulate-touch-events-in-chrome/

Regards,

Daniel

Daniël Kuhlmann wrote:

Hi Jimmy,

You can enable (force) touch events in Chrome:

https://www.frontify.com/en/blog/how-to-emulate-touch-events-in-chrome/

Regards,

Daniel

Thank you for your reply. However I checked the setting, there is no "Overrides tab" in my Google Chrome Setting...


Solution

Hi,

Try this then, there are two methods in the Chrome devtools:

  1. Press Escape to show the drawer at the bottom. Choose menu > Sensors. At the bottom, set Touch = Force enabled.

  2. Turn on Device Toolbar (second button at the top). Choose menu > Add device type. Set it to either "Mobile" or "Desktop (touch)".

Both of these should enable touch events.

Regards,

Daniel

Solution

Daniël Kuhlmann wrote:

Hi,

Try this then, there are two methods in the Chrome devtools:

  1. Press Escape to show the drawer at the bottom. Choose menu > Sensors. At the bottom, set Touch = Force enabled.

  2. Turn on Device Toolbar (second button at the top). Choose menu > Add device type. Set it to either "Mobile" or "Desktop (touch)".

Both of these should enable touch events.

Regards,

Daniel


Method 2 is work for me, thanks