I can't able to login into my Users as I have entered username and password correctly

I've entered the username and password as the same in my outsystems studio. But unable to log into the users area .

Hi Hanishq,

sometimes we used to update our emailid in outsystems environment and then same we start using in Outsystems studio but for accessing users, the very first emailid which you used to register at OutsystemsPlatform can be used to access it.

Regards,

Manish Jawla 

Hanishq PM wrote:

I've entered the username and password as the same in my outsystems studio. But unable to log into the users area .

USERS uses a different tenant than service center. You should try default admin user/pass of the Users tenant.

Refer to the following article on how to reset for both on-Prem and cloud the USERS admin password.

Resetting the admin password for IT users and end users

https://success.outsystems.com/Support/Enterprise_Customers/Maintenance_and_Operations/Resetting_the_Service_Center_admin_password

Hi Hanishq,

Please try the below mentioned steps:

  • Go to Service Center Factory tab / eSpaces
  • Filter the Users Application
  • Under Users application click to Timers Tab
  • Run the GrantAllRolesToAdmin timer of the Users eSpace.


Hope it helps you!


Regards,

Benjith Sam

Hi Hanishq :)

I deeply hope you already solved this problem, I just want to share here the idea that can be useful for you in the future with the username issues... I sometimes use it when I have more than 1 user created across the app and I'm confusing the usernames. 

Let's assume that the password stays the same (is correct). 

If you are able to log into Service Studio I would try the following:

- right-click on the Users entity (Data tab -> System -> Users)

- choose 'View Data'

- filter to find your user

- you should be able to see the Username (password is encrypted) what can help you at least verify if this is the same username as the one you use trying to log into the Users (or any other application in your environment).


Have a great day! :)

Anna

Hey,

Espaces like "users" use a diferent type of login than ServiceStudio/ServiceCenter.

Try 

admin/admin

administrator/administrator