I have a error related to "missing dependencies". Apparently is missing the "'OutSystems Mobile' in my environment

So, i have been trying to install the component (Outsystems UI), however isn't been alowed. i have the follow error (sayng that the version is not supported)


how can I restore Outsytems UI Mobile to my enviroment? 


Hi Stephanie,

What Platform version are you using?

Hi,

If you are on the lastest OutSystems 11 Platform version, than you have to know that OutSytemsUI Mobile is now called OutSystemsUI.

To upgrade your environment to the new OutSystemsUI follow the instructions in the FAQ section How do I install OutSystems UI 2.2.4? of the following document https://outsystemsui.outsystems.com/OutSystemsUIWebsite/WhatsNew

After that reroute the dependencies in your existing app.

Regards,

Daniel

Solution

I solved it. the version of the OutsystemUI I was tryng to instal was not supported by the outsystems plataform version I'm using. So i downloaded the previous version and it´s work fine now. thank you guys

Solution

Great to hear you got it solved, and thanks for the feedback. Happy coding!