[Google Maps Plugin] Error on compile
Question
Forge component by Grazina

The GitHub repository has been updated and the plugin is no longer compiling correctly on Android. The branche using in the plugin is #multiple_maps which was at version 2.0 and is now at 2.7. Thus the compilation presents the error attached.

AndroidBuildLog.txt

Hi app, you already check the new version of the plugin?

Best Regards,

FV

Hi App,


try to replace the repository in the extensibility configuration with this one

https://github.com/mapsplugin/cordova-plugin-googlemaps

Hope it helps

Cheers!

Ali

Community GuidelinesBe kind and respectful, give credit to the original source of content, and search for duplicates before posting.