OutSystems Exams are supported only on Windows OS

Hello,

I just noticed that OutSystems is using Prometric for conducting exams and their platform only support windows.


At one end OutSystems is developing Service Studio that can work on Mac and the other end they are taking out support for Mac. Strange!!.

Hi,

I am not sure where the OutSystems community can help you with this.

Regards,

Daniel

There are many developers who use Mac for their development. My point is this change is indeed a inconvenience. Earlier both the platforms were supported for the exams. Now for my team I have to arrange a Windows machine specifically for the exam.

Since OutSystems community cannot help I will create this under the 'Idea' section.

I successfully managed to take the Associate Web Developer exam last August, using my Mac.

Check the exam details of the exam you plan to take. Alternatively, here is a link to ProctorU system requirements which still lists the Mac. At the bottom of the page you can test your equipment before even signing up for an exam. Note that the test requires you to install the ProctorU plugin to complete the system test.

Good luck!

Hi,

When any candidate can expect the result after exam?


Regards,

Amit

It was ProctorU now it is Prometric. And they don't support Windows. Here is the reply received on this "

Hi Siya,

Thank you very much for your feedback. Actually this is something that our new service does not have available but this is on the implementation plan so we are planning to have the experience compatible with Mac by January 2020.

Thank you!

"


Jean-Paul Rommens wrote:

I successfully managed to take the Associate Web Developer exam last August, using my Mac.

Check the exam details of the exam you plan to take. Alternatively, here is a link to ProctorU system requirements which still lists the Mac. At the bottom of the page you can test your equipment before even signing up for an exam. Note that the test requires you to install the ProctorU plugin to complete the system test.

Good luck!



Solution

Prometric supports Mac OS 10.15 or above now.

Some documentation of Prometric still only list Windows 7 or above, but the https://rpcandidate.prometric.com/Home/SystemCheck passes my 10.15.3 installation.

An older Mac running 10.13.6 fails showing the error: ""Required macOS 10.15 or above".

Solution