[OutSystems Workato Connector] Api key button not working

Forge Component
(1)
Published on 28 Jan (4 weeks ago) by OutSystems R&D
1 vote
Published on 28 Jan (4 weeks ago) by OutSystems R&D

Hi,

I'm trying to test your module, but doesn't work the key creation, any idea why?

Hi, You select All modules / entities at the same time correct, did you try selecting a few first?

Try it out please. 

Did the press button "Create Key Api" returned any message or exception?

                                

Known limitations 


  • Requires platform version 11.0.422.0 or later to install. So please check your Service Studio version.

Regards,

Hi Filipe,

of course, tried only with one and read, didn't work neither...

Solution

Hi Tomás!

The button is disabled because you haven't named your API key yet. Although it doesn't look like it, the screen title is editable. Because this is not intuitive, it will be improved on a future version of the connector.

Solution

Hi João,

thank you very much for following, yes indeed, i couldn't realise it was just the title, because it didn't looked like an input... Thanks, it worked!!