I am facing a strange problem in my personal environment from last few days. Wheneven I create and Reactive Web App (I have tried with this option only so far) it asks me to update depedencies for some modules like User & OutSystemsUI.

User module is updated without any issue but when I update OutSystemsUI depedencies it starts showing me error like below:


Below is the depedency dialog screenshor before updating OutSystemsUI for reference:


But when I create reactive web app in our company's environment it work without any issue and there is no depedency update required.

Solution

Hi Nikhil,

Can u try to update the OutsystemsUI component from forge and see if it works. 

Solution

But do I need to do this kind of update manually? this kind of updates are supposed to be automatic. Right?

Because OutSystemsUI is not a thirdparty forge. It is part of the platform.

I tried to install OutSystemsUI from forge and after install this problem is resolved. I am not sure why I have to do this manually because this should be autoupdated.

Hi Nikhil,

Agree it should have been taken care at the time of upgrade , not sure if the upgrade was proper.