[Data Extractor] Incompatible versions error when trying to install Data Extractor

Forge Component
(10)
Published on 16 Jan by Carlos Sousa
10 votes
Published on 16 Jan by Carlos Sousa

Hi, 

When trying to install data extractor component from forge through the service studio (https://www.outsystems.com/forge/component-overview/1093/data-extractor), we are facing the error in the attached screenshot. Pl advise on the compatible versions of the component for the platform server version 11.0.611.0 and service studio version 11.6.5.

Regards,

Anu

Hi Anu,
Let me check if I can publish  version compatible with the latest OutSystems versions.

I just upgraded the component to version 11.

Can you please give it a try and let me know?