Enterprisemanager will not publish

Enterprisemanager will not publish

I get an error Richtext extention not found when trying to install te uploaded EM.
I need to get the WidgetLibrary and ECT part,s but get errors whichever order i try uploading...

i tried 2 net installs of OS , on 2 PC's ....so it must be something i do wrong. ...
anybody have this experience lately ?
Hi Bert,

The Enterprise Manager solution doesn't contain or use any Richtext extension. Could you be referring to RichWidgetsExtension? Also, what version of the solution and of the platform are you using?

Best regards,
Hi Miquel,

a dfew months back (before the free community version became available) i tried the 30days version of th OS platform. It all worked fine on a stand alone macune and on a 2003 server. I did all the video trainings to determine the usability of OS.

I downloaded (and worked with) the Widgetlibrary40, the Style guide and Enterprisemanager as well as the ECT module.

To keep a long story short, the licencing structure did not match with company budgets. No i am in the process of getting the company motivated to go Agile.... So i wanted to pick up the OS again.

Probem is that i installed OS and it works fine, but i just cannot sem to install anu of the mentioned modules. They all complain of missing items .

I now upgraded to the version 5, but it doesnt help much...... what could be my problem ?

Hi Bert


Are you using the latest version of Enterprise Manager solution avaialble at http://www.outsystems.com/NetworkSolutions/ProjectDetail.aspx?ProjectId=64?


This version was updated to be supported by Agile Platform 5.0.


A new version of the StyleGuide is also available at http://www.outsystems.com/NetworkSolutions/ProjectDetail.aspx?ProjectId=6.


You should publish the EnterpriseManager solution prior to publishing the OutSystems Styleguide.




Miguel Simões João