Not able to create Docker container in Deployment zone

Hi All,

I'm trying to create Docker container in our on-premises server and the version is 11.6.27. When I try to create the Deployment zone by selecting docker container, the Create button is getting disabled. Only for the Classic Virtual Machine only the "Create" button is enable. I have also installed the Docker software in my local machine and tried to gave my local machine host-name in the Deployment zone address but then also create button is not enabled. 




What are the steps I have to take in order to get the above "Create" can be enable and i can deploy the application into the docker container.


Thanks in advance!

Akthar.

Does your local machine fulfills the minimum requirment e.g. Windows Server 2016? 

The button will only enable if all the prerequisites are met.

Please follow the prerequisites for the Docker conainer.

Have you solved the problem?

I am in trouble with the same content.

Could you please give me a solution so I can refer to it?


Also, can this setting be used in a cloud environment?
·CreateDeploymentZone
[HostingTechnology] : DockerContainers


Currently i'm using windows 2010 server. I have raised request for 2016 server in order to comply the required Hardware and Network requirements after that only i can able to do it and above also suggest the same. If you have all the prerequisites in place then you can install the docker in that machine and try that.

I think in cloud it is not possible only in on-premises you can able to deploy the applications in docker.

Hi,

Please see https://success.outsystems.com/Support/Enterprise_Customers/Maintenance_and_Operations/Container_Deployment_Technical_Preview_Program, to understand the steps required to "enable the button".

Best regards,


Joao